您現在的位置:程序化交易>> 期貨公式>> 文華財經>> 文華財經知識>>正文內容

請幫忙把博易大師的改成文華的,謝謝。 [文華財經]

  • 咨詢內容: ?{金牛三色K線}{紅色K線做多,綠色K線做空,白色K線觀望}
    DRAWKLINE(H,O,L,C);
    主趨勢線:EMA(EMA(C,10),10),COLORRED,LINETHICK3;B:=主趨勢線>REF(主趨勢線,1);PARTLINE(B-1,主趨勢線),COLORBLUE,LINETHICK3;AA:=EMA(C,5) > EMA(C,20);BB:=EMA(C,5) < EMA(C,20);CC:= EMA(C,5) > EMA(C,10);CC1:=EMA(C,5) < EMA(C,10);DD:=CLOSE<OPEN;STICKLINE(AA,H,L,0,0),COLORRED;STICKLINE(AA,O,C,4,1),COLORRED;STICKLINE(AA AND DD,O,C,4,0),COLORRED;STICKLINE(BB,H,L,0,0),COLORGREEN;STICKLINE(BB,O,C,4,1),COLORGREEN;STICKLINE(BB AND DD,O,C,4,0),COLORGREEN;STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;STICKLINE(BB AND CC,O,C,4,1),COLORWHITE;STICKLINE(BB AND CC AND DD,O,C,4,0),COLORWHITE;STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;STICKLINE(AA AND CC1,O,C,4,1),COLORWHITE;STICKLINE(AA AND CC1 AND DD,O,C,4,0),COLORWHITE;

    ?

    ?來源:程序化99

  • 文華技術人員: 修改參考
    DRAWKLINE1(H,O,L,C);
    主趨勢線:EMA(EMA(C,10),10),COLORRED,LINETHICK3; B:=主趨勢線>REF(主趨勢線,1); PARTLINE(B-1,主趨勢線,COLORBLUE),LINETHICK3; AA:=EMA(C,5) > EMA(C,20); BB:=EMA(C,5) < EMA(C,20); CC:= EMA(C,5) > EMA(C,10); CC1:=EMA(C,5) < EMA(C,10); DD:=CLOSE<OPEN;
    DRAWCOLORKLINE(AA||AA&&DD,COLORRED,0); DRAWCOLORKLINE(BB||BB&&DD,COLORGREEN,0); DRAWCOLORKLINE(BB&&CC||BB&&CC&&DD||AA&&CC1||AA&&CC1&&DD,COLORWHITE,0);


    ?

    ?來源: www.tzcple.tw

  • 文華客服: ?謝謝

    ?

  • 網友回復: ??
  • 網友回復:
    參考:
    DRAWKLINE1(H,O,L,C);
    主趨勢線:EMA(EMA(C,10),10),COLORRED,LINETHICK3; B:=主趨勢線>REF(主趨勢線,1); DRAWCOLORLINE(B,主趨勢線,COLORRED,COLORBLUE),LINETHICK3; AA:=EMA(C,5) > EMA(C,20); BB:=EMA(C,5) < EMA(C,20); CC:= EMA(C,5) > EMA(C,10); CC1:=EMA(C,5) < EMA(C,10); DD:=CLOSE<OPEN;
    DRAWCOLORKLINE(AA||AA&&DD,COLORRED,0); DRAWCOLORKLINE(BB||BB&&DD,COLORGREEN,0); DRAWCOLORKLINE(BB&&CC||BB&&CC&&DD||AA&&CC1||AA&&CC1&&DD,COLORWHITE,0);

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
双色球机选新浪彩票