您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

黃金黑牛公式、源碼副圖指標公式[通達信公式]

相關標簽:

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

買線:=EMA(C,2);賣線:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(買線,賣線);SEL:=CROSS(賣線,買線);DRAWICON(BU,L-0.1,1);DRAWICON(SEL,H+0.1,2);STICKLINE(買線>=賣線,LOW,HIGH,0.0,1),COLORRED;STICKLINE(買線>=賣線,CLOSE,OPEN,2,1),COLORRED;STICKLINE(買線<賣線,LOW,HIGH,0.0,1),COLORGREEN;STICKLINE(買線<賣線,CLOSE,OPEN,2,1),COLORGREEN;散戶:EMA(CLOSE,5),COLORWHITE;操盤:MA(CLOSE,9),COLORCYAN,LINETHICK2;界點:MA(CLOSE,20),COLORMAGENTA;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);日:=150;昨前:=3;高1:=REF(HHV(H,日),昨前);低1:=REF(LLV(L,日),昨前);H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;H5:=高1-(高1-低1)*0.809;頂:REFDATE(高1,DATE),COLORRED;一0.809:REFDATE(H1,DATE),COLORYELLOW;二0.618:REFDATE(H2,DATE),COLORMAGENTA;三0.500:REFDATE(H3,DATE),COLORWHITE;四0.382:REFDATE(H4,DATE),COLORGREEN;五0.191:REFDATE(H5,DATE),COLORYELLOW;低:REFDATE(低1,DATE),COLORRED;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票