您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

主力蓄勢公式源碼副圖指標公式[通達信公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

VAR1:=HHV(HIGH,3);
VAR2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
VAR3:=IF(VAR1<0,0,VAR1);
VAR4:=IF(VAR2<0,0,VAR2);
主力動向:PWINNER(10,VAR3),COLORFF00FF;
主力震倉:PWINNER(10,VAR4),COLORWHITE;
VAR5:=COST(10);
VAR6:=(CLOSE-VAR5)/VAR5*100;
VAR7:=COUNT(VAR6<-2.05,3);
主力蓄勢大本營: IF(VAR7>=3,0.20,0),COLORFFCC66;
風險區域: 1,COLORRED,POINTDOT;
0.9,COLOR0099FF,POINTDOT;
VAR8:=(CLOSE-MA(CLOSE,10))/STD(CLOSE,35)*0.3;
強弱動向: EMA(VAR8,18),COLOR00FF00;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1),COLOR0000FF;
VAR12:=SMA(VAR11,3,1),COLOR00FFFF;
金叉:IF(CROSS(VAR11,VAR12) AND (VAR11<40),0.9,0),COLOR0000FF,LINETHICK2;
STICKLINE(金叉,0,0.5,8,0),COLORRED;
STICKLINE(金叉,0.45,0.6,2,0),COLORRED;DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票