您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

主力生命公式多方源碼副圖指標公式[通達信公式]

相關標簽:

?

主力生命源碼

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

VAR1:=1;
VAR2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VAR1;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VAR1;
VAR5:=SMA(SMA(VAR4,2,1)+3*VAR1,2,1);
WINNER(MA(CLOSE,5))*100, COLORSTICK;
VAR6:=WINNER(MA(CLOSE,5))*100;
VAR7:=HHV(HIGH,9)-LLV(LOW,9);
VAR8:=HHV(HIGH,9)-CLOSE;
VAR9:=CLOSE-LLV(LOW,9);
VARA:=VAR8/VAR7*100-70;
VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARC:=(2*CLOSE+HIGH+LOW)/4;
VARD:=SMA(VAR9/VAR7*100,3,1);
VARE:=LLV(LOW,26);
VARF:=SMA(VARD,3,1)-SMA(VARA,9,1);
VAR10:=IF(VARF>100,VARF-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARC-VARE)/(VAR11-VARE)*100,16);
VAR13:=EMA(VAR12,4);
VAR14:=LLVBARS(MA(CLOSE,5),30);
壓力線: IF(35+EMA(VAR13,80)<100,35+EMA(VAR13,80),100),COLORYELLOW;
主力生命: WINNER(MA(CLOSE,5))*100,COLORWHITE;
多方: SMA(SMA(VAR4,2,1)+3*VAR1,2,1),COLORRED;
浮籌: EMA(VAR12,4),COLORGREEN;
空方: SMA(VAR2,3,1)*VAR1,COLORBLUE;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票