您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

頂底密碼 纏論頂底分型選股公式[其他軟件公式]

相關標簽:頂分型和底分型圖解 、 纏論頂底分型選股公式 、 趨勢頂底指標公式 、 神奇波段頂底指標公式 、 纏論頂底分型指標 、 頂底分型要點圖解 、 最好用的頂底指標 、 纏論頂底分型視頻 、 非常不錯的看頂底指標 、 纏論底分型買入法圖解 、 周線底分型公式 、 量比買賣點指標公式 、

?

{頂底密碼}

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?


input:M(1,1,50),N(18,1,60);
DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
VAR1:=MA(CLOSE,N);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,M);
升跌: VAR3;
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=BARSLAST(CROSS(VAR3,10)=1);
VAR6:=VAR3<-10 AND VAR4>=5;
VAR7:=VAR3>10 AND VAR5>=5;
C1: IF(VAR3<-10 AND VAR4<=5,VAR3,0), COLOR00FF00;
C2: C1, COLORSTICK,LINETHICK3;
C3: IF(VAR3>10 AND VAR5<=5,VAR3,0), COLOR0000FF;
C4: C3, COLORSTICK,LINETHICK3;
D: 升跌>REF(升跌,1) AND VAR6*25, COLOR00FF;<!--++ plugin_code qcomic begin--><!--++ plugin_code qcomic end-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票