您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

追 主圖指標公式[大智慧公式]

相關標簽:底部追漲停指標公式源碼 、 通達信全倉追買指標公式 、 通達信牛市追牛股指標公式 、 漲停追指標 、 通達信一追到底主圖指標 、 北京賽車追特公式 、 北京賽車倍投追龍公式 、 股票指標公式下載 、 分時追漲停指標 、 二元期權彩云追月指標 、 通達信公式編寫教程 、 通達信公式導入方法 、

?

{ N,1,100,30 M,1,300,95}
N:=30;
M:=95;
V1:EMA(CLOSE,5),COLORYELLOW;
V2:EMA(EMA(CLOSE,29)*1.01,10),COLORFFCC66;
DRAWICON(CROSS(V1,V2),V2,1);
V3:EMA(CLOSE,10),COLORFF00FF;
V4:EMA(EMA(CLOSE,60)*0.99,10),COLOR0099FF;
DRAWICON(CROSS(V3,V4),V4,1);
VAR1:=AMOUNT/VOL/100;
莊家: MA(CLOSE,18),COLORWHITE;
平均成本: EMA(EMA(VAR1,2),30),COLOR00FF00;
底倉: EMA(EMA(VAR1,13),95),COLORBLUE;
均線: DMA(CLOSE,VOL/CAPITAL),COLORBLUE;
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070FF{B0B0FF};
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}COLORFFCC66;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN}COLORFFCC66;
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.95,'追'),COLORYELLOW;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票