您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

鱷魚獵食 副圖指標公式及條件選股 版[其他軟件公式]

相關標簽:

?

鱷魚獵食 副圖及條件選股
首先聲明本人不會編寫公式,來理想論壇前也不用什么公式炒股,只是最近開始為了將論壇里的一些公式進行改寫,才關注論壇里一些高手的公式改寫的帖子,學習了不少東西,非常感謝。這是本人第一次發貼,幼稚之處,還有望高手指教。 我抽取了幾個公式里所需部分語句,改寫成一個新的公式,命名為:鱷魚捕食。力求:界面簡潔,信號明顯。這個公式已經實戰檢驗7次,結果為100%獲利。但需特別聲名如下: 一、本公式在上升通道中,如出現買入信號,一般會有30%以上的獲利空間;
二、本公式在下降通道中,如出現買入信號,買入后短線處理,見利立即拋出(其實,只要下降通道形成,就應該遠離股市,避免任何沖動帶來的交易,拒絕損失)。 鱷魚,最古老的終極獵食者之一,通常被認為是生態系中最高的掠食者。  鱷魚出現在地球的時間至少在1.37億年-2億年以前,它同樣經歷了生物大滅絕的年代并得以完好地存活下來。作為肉食動物卻能逃過劫難,這在恐龍年代直至今日都算是個奇跡。它們得以存活的原因主要和它們的捕食習性有關。鱷魚行動較為遲鈍,因此它無法跟蹤和追逐快速移動的目標,而代之以非常具有策略性和隱蔽性的捕食習慣。在冰川期食物極度短缺的條件下,鱷魚以其運動量小、捕獵體力消耗少等特點,僥幸地逃脫了被滅絕的命運;據說鱷魚一次捕食以后可以維持長達半年不需進食的絕無僅有的記錄!而那些兇猛的食肉動物,雖然竭力奔跑,卻因為獲得的食物不能滿足其能量消耗,最終仍無法逃脫絕種的命運。  鱷魚在最艱難的潛伏期里,都一直保持著高度的警覺并隨時保持成功捕獲的能力。鱷魚潛伏是為了等待下一個獵物的出現,它不是在“冬眠”。 我們散戶在購買股票時也要學習鱷魚捕食的技巧,需要非凡的耐性,靜等股價運動到符合購入的位置,克服急噪與沖動,當股價的買點出現,毫不猶豫地閃電行動,一擊致命,將財富歸于你的名下。要把這個過程變成在股市里撕殺的一種習慣,一種本能,才能戰無不勝! 適者生存 剩者為王副圖:

?

?

鱷魚獵食

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

羚羊蹤跡:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
潛伏期:IF(羚羊蹤跡>=90,90,100);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(羚羊蹤跡<=10,1) AND K>REF(K,1);
吸籌1:=羚羊蹤跡<=10;N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
牛股2:=CROSS(VAR1,8);
吸籌2:=VAR1<=8;VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸籌3:=CROSS(VAR9>20,0.5);N1:=9;
M1:=3;
M2:=3;
P:=9;
快線:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢線:=SMA(快線,M1,1);
空:=SMA(慢線,M2,1);
牛股3:=BARSLAST(CROSS(慢線,空))<P AND CROSS(慢線,空) AND 慢線<20;羚羊飲水:IF(吸籌1 OR 吸籌2 OR 吸籌3,18,0),STICK,COLORGRAY;
致命攻擊:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0),STICK,LINETHICK2,COLORRED;另附條件選股:鱷魚獵食獵物蹤跡:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(獵物蹤跡<=10,1) AND K>REF(K,1);N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
牛股2:=IF(CROSS(VAR1,8),80,0);N1:=9;
M1:=3;
M2:=3;
P:=9;
快線:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢線:=SMA(快線,M1,1);
空:=SMA(慢線,M2,1);
牛股3:=IF(BARSLAST(CROSS(慢線,空))<P AND CROSS(慢線,空) AND 慢線<20,90,0);致命攻擊:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0);

?


{鱷魚獵食選股公式源碼}


獵物蹤跡:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(獵物蹤跡<=10,1) AND K>REF(K,1);
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
牛股2:=IF(CROSS(VAR1,8),80,0);
N1:=9;
M1:=3;
M2:=3;
P:=9;
快線:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢線:=SMA(快線,M1,1);
空:=SMA(慢線,M2,1);
牛股3:=IF(BARSLAST(CROSS(慢線,空))<P AND CROSS(慢線,空) AND 慢線<20,90,0);致命攻擊:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0);

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票