您現在的位置:程序化交易>> 期貨公式>> 博易大師>> 博易大師知識>>正文內容

均線金叉死叉提示 [博易POBO]

咨詢內容:

均線金叉死叉提示

請編寫一個指標,移動平均線 5、10、20、60 線,任意兩條均線金叉,顯示為紅色箭頭,任意兩條均線死叉,顯示為綠色箭頭,如圖中顯示的那樣。 QQ截圖20170828150746.png<!-- 咨詢內容:

附件 :

-->

?

?來源:程序化99網( www.tzcple.tw )

博易技術人員: MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA60:MA(C,60);
A:=CROSS(MA10,MA5) OR CROSS(MA60,MA5) OR CROSS(MA20,MA5) OR CROSS(MA60,MA20) OR CROSS(MA60,MA10) OR CROSS(MA20,MA10);
B:=CROSS(MA5,MA10) OR CROSS(MA5,MA60) OR CROSS(MA5,MA20) OR CROSS(MA20,MA60) OR CROSS(MA10,MA60) OR CROSS(MA10,MA20);
DRAWICON(A,H,5);
DRAWICON(B,L,4); 來源 程序化久久網

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
双色球机选新浪彩票