您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

籌碼空間較高的資金趨勢公式[通達信公式]

相關標簽:

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

籌碼空間:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;TX80:80,POINTDOT COLORYELLOW,LINETHICK4;DX20:20,POINTDOT COLORGREEN,LINETHICK4;VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED,LINETHICK3;D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK3;VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);VAR6:=(K+VAR5)/2;VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);VAR8:=EMA(VAR6,5);VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK3;DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK3;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票