您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

資金趨勢指標公式公式、源碼[通達信公式]

相關標簽:

?

STICKLINE(80,100,95,99,0),COLOR3399CC;STICKLINE(80,0,5,99,0),COLOR3399CC;籌碼空間:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;{TX80:80,POINTDOT COLORYELLOW,LINETHICK4;DX20:20,POINTDOT?COLORGREEN,LINETHICK4;}VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);紅色線:EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED,LINETHICK3;綠色線:EMA(0.667*REF(紅色線,1)+0.333*紅色線,2),COLORGREEN,LINETHICK3;VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);VAR6:=(紅色線+VAR5)/2;VAR7:=EMA(0.667*REF(VAR5,1)+0.333*紅色線,2);VAR8:=EMA(VAR6,5);趨勢線:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);DRAWICON(LONGCROSS(綠色線,紅色線,0.1),綠色線,2),COLORRED,LINETHICK3;DRAWICON(LONGCROSS(紅色線,綠色線,0.1),紅色線,1),COLORGREEN,LINETHICK3;{吃么嗎香或光棍翻臉 GGFL}VAR10:=HHV(HIGH,9)-LLV(LOW,9);VAR20:=HHV(HIGH,9)-CLOSE;VAR30:=CLOSE-LLV(LOW,9);VAR40:=VAR20/VAR10*100-70;VAR50:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR60:=(2*CLOSE+HIGH+LOW)/4;VAR70:=SMA(VAR30/VAR10*100,3,1);VAR80:=LLV(LOW,34);VAR90:=SMA(VAR70,3,1)-SMA(VAR40,9,1);VARA0:=IF(VAR90>100,VAR90-100,0);VARB0:=HHV(HIGH,34);VARC0:=EMA((VAR60-VAR80)/(VARB0-VAR80)*100,8);VARD0:=EMA(VARC0,5);頻約嬌媚:STICKLINE(VARC0>0 AND VARC0-VARD0>=0,79,80,1,0),COLORGREEN;連得龍子:STICKLINE(VARC0>0 AND VARC0-VARD0<0,79,80,1,1),COLORRED;只賺不賠:STICKLINE(VARC0>0 AND VARC0-VARD0>=0,19,20,1,0),COLORGREEN;STICKLINE(VARC0>0 AND VARC0-VARD0>=0,49,50,3,0),COLORCYAN;STICKLINE(VARC0>0 AND VARC0-VARD0<0,49,50,3,1),COLORRED;吃么嗎香:STICKLINE(VARC0>0 AND VARC0-VARD0<0,19,20,1,1),COLORRED;YXWFYJYC:STICKLINE(VARC0-VARD0>0,VARC0,VARD0,1,1),COLORRED;YNYSNQHS:STICKLINE(VARC0-VARD0<0,VARC0,VARD0,1,1),COLORCYAN;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;


?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票