您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

紅太陽公式超底線源碼副圖指標公式[通達信公式]

相關標簽:

?

{紅太陽副圖}

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?


M1:=5;
M2:=10;
M3:=20;
M4:=60;
超底線:=15;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
潛伏:=CROSS(AAA-REF(AAA,1),8),COLORRED,LINETHICK2;
XG:=潛伏;
STICKLINE(XG,25,0,2,0),COLORRED;{選股}
M1:=5;
M2:=10;
M3:=20;
M4:=60;
超底線:=15;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
CROSS(AAA-REF(AAA,1),8);

DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,謝謝您!)

怎么收費,代編流程等詳情請點擊閱讀,或QQ微信聯系我們!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票