您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

翻跟斗后波段副圖指標公式源碼[同花順公式]

相關標簽:彩色波段副圖指標公式 、 最佳波段副圖指標公式 、 同花順波段買賣指標 、 同花順使用的副圖指標 、 鉆石波段副圖源碼 、 同花順主圖指標公式 、 波段頂底指標公式源碼 、 波段之星副圖指標公式 、 同花順分時指標源碼 、 同花順畫線指標源碼 、 同花順ddx指標源碼 、 波段風暴公式指標源碼 、 中線波段指

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

ma5:MA(C,5);;
ma6:=MA(C,6);
ma10:MA(C,10);
ma20:MA(C,20);
A2:=REF(ma20,1);J1:=(ma20-A2)/A2*100;MJ1:=MA(J1,3);
ma30:MA(C,30);
ma55:MA(C,55);
ma120:MA(C,120);
乖離2:=(ma20-ma30)/ma30*100;
max1:=MAX(ma20,ma30);
max2:=MAX(max1,ma55);
min1:=MIN(ma20,ma30);
min2:=MIN(min1,ma55);
上火車軌:=ma20>ma30 AND ma20>REF(ma20,1) AND ma30>REF(ma30,1) AND ma20-ma30>REF((ma20-ma30),1) ;
STICKLINE(上火車軌,ma20,ma30,2,0),colorred;
神槍手:=DRAWTEXT(FILTER(上火車軌 AND "macd.diff"<0.15 AND "macd.diff">REF("macd.diff",1) AND MA(V,60)>REF(MA(V,60),1) AND MA(V,5)>MA(V,10) AND J1>REF(j1,1) AND
( L<=ma20 AND C>ma20 OR (CROSS(ma5,ma20)) ),5),L*0.98,'←神槍手');
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票