您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

追蹤主力買賣點副圖指標公式源碼[同花順公式]

相關標簽:經傳主力追蹤源碼公式 、 莊影追蹤指標公式源碼 、 精準主力買賣指標源碼 、 主力kdj指標買賣源碼 、 經傳主力追蹤指標公式 、 主力追蹤選股指標公式 、 主力籌碼追蹤指標公式 、 同花順bs買賣點公式 、 主力資金追蹤指標公式 、 同花順主圖公式源碼 、 主力控盤指標公式源碼 、 主力軌跡追蹤指標源碼 、 股票主力追蹤指標公式 、 主力追蹤線指標公式 、

?

追蹤主力買賣出點,買點看下面買,賣點看上面倒三角形,頂點有頂A、頂B。

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

?

VAR1:=PEAKBARS(2,13,1)<10;
VAR2:=IF(VAR1=1,2,0);
頂1:= IF(VAR2=2,1,0);
頂B:IF(頂1>REF(頂1,1),78,100,0),colorblue,linethick2;
var3:=PEAKBARS(3,8,1)<10;
var5:=IF(var3=1,2,0);
頂:= IF(var5=2,1,0);
頂A:IF(頂>REF(頂,1),78,100,0),coloryellow,linethick2;
DRAWTEXT(頂A=5,4.5,'↓'),coloryellow;
VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG
(3,8),2)<=REF(ZIG(3,8),3));
STICKLINE((VARC=1),18,0,8,1),colormagenta;
DRAWTEXT((VARC=1),8,'+買'),colorwhite;
LL:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
FILLRGN(LL,90,LL>90,RGB(0,255,0),RGB(255,0,0));
FILLRGN(LL,10,LL<10,RGB(255,0,0),RGB(0,255,0));
風險值:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK2,colorcyan;
預警:90,,LINETHICK;
安全區:10,,LINETHICK;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票