您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

趨勢死叉主力出貨散戶金叉主力副圖指標公式源碼[同花順公式]

相關標簽:主力金叉預警公式源碼 、 同花順指標公式源碼 、 主力散戶指標源碼 、 主力吸籌出貨指標源碼 、 主力洗盤出貨指標源碼 、 主力對倒出貨指標源碼 、 主力出貨指標源碼 、 同花順主圖指標源碼 、 散戶資金指標公式源碼 、 同花順指標公式主力 、 同花順主圖公式源碼 、 主力散戶持倉指標源碼 、 主力散戶籌碼指標源碼 、 主力散戶增減指標源碼 、

?

圖中標示三條線,分別是散戶線、主力線、趨勢線。

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

N:=10;M:=24;
散戶線: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力線:EMA(J,6),coloryellow,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
趨勢:CEILING(SMA(AA5,13,8)),colorred,LINETHICK3;
DRAWTEXT(CROSS(主力線,趨勢),主力線,'終');
DRAWTEXT(CROSS(主力線,散戶線),主力線,'始');
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票