您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

銀河流星老師的大智慧分時橫盤指標公式[大智慧公式]

相關標簽:短線黑馬選股公式 、 通達信主力籌碼指標 、 股票通達信抄底指標 、 通達信主力吸籌指標 、 股票選股技巧 、 第一最牛指標通達信 、 分時橫盤突破選股公式 、 分時圖橫盤成一條直線 、 分時突破抓漲停預警指標 、 分時橫盤放量突破預警 、 分時圖高位橫盤線形態 、 分時抓漲停指標公式 、

?

銀河流星老師的大智慧分時橫盤【分時橫盤】(優化版)

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?



tt:=BARSCOUNT(C);
CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均線:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF,LINETHICK2;
上均:均線 + AVEDEV(C,tt)*2,COLOR00FF00;
下均:均線 - AVEDEV(C,tt)*2,COLORFF6600;
時長:=if(HOUR>=13 AND HOUR<15 ,1,0);
漲幅:=(close/DYNAINFO(3))>=1.03;
跌幅:=(close/DYNAINFO(3))<=0.97;
漲跌幅:=漲幅 OR 跌幅;
yy:=SMA(vol,30,1);
放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0;
橫盤:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
橫漲:=漲跌幅=0 and 橫盤 and 時長 and 放量and CROSS(CC,上均)and DYNAINFO(22)<DYNAINFO(23) ;
橫跌:=漲跌幅=0 and 橫盤 and 時長 and 放量and CROSS(下均,CC) ;
PP:= FILTER(橫漲,100) ;
UU:= FILTER(橫跌,50) ;
DRAWTEXT(PP,上均,'上突'),colorff00ff;
DRAWTEXT(UU,下均,'下破'),COLOR00FFFF;
VERTLINE( PP,3),COLORWHITE,LINETHICK2;
VERTLINE( UU,3),COLOR00FF00,LINETHICK2;<!--++ plugin_code qcomic begin-->僅僅提供源碼,無公式下載<!--++ plugin_code qcomic end-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票