您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

抄底尋找買點副圖指標公式源碼[同花順公式]

相關標簽:

?

尋找抄底買點,和追漲買點,巴拉巴拉小魔仙,不漲不行,不信也不行

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

Var1:=HHV(CLOSE,115);
Var2:=LLV(CLOSE,115);
Var3:=Var1-Var2;
Var4:=MA((CLOSE-Var2)/Var3-0.5,14)*20;
Var5:=REF(HHV(CLOSE,66),2);
Var6:=CROSS(CLOSE,Var5) AND (HHV(CLOSE,110)/LLV(CLOSE,110)-1)*100<45 AND Var4<5.666;
Var7:=LLV(Var4,35)<-8.9 AND CROSS(Var4,-7.815) AND Var4<-1.2;
相對價位: Var4, COLORSTICK;
抄底: 10*FILTER(Var7,41);
追漲: 10*FILTER(Var6,41);
警戒值: IF(HHV(Var4,10)>9,9,IF(LLV(Var4,10)<-9,-9,0));
0;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票