您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

獵人主圖指標公式[大智慧公式]

相關標簽:精準買賣主圖指標公式 、 頂底分型主圖指標公式 、 海龜交易主圖指標公式 、 底部引爆主圖指標公式 、 神奇組合主圖指標公式 、 股票陰陽主圖指標公式 、 黃金分割主圖指標公式 、 文華期貨主圖指標公式 、 匯盈波段主圖指標公式 、 巴菲特主圖指標公式 、 最神奇的主圖買賣指標 、 博易大師主圖指標公式 、

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

LC:=CLOSE;
獵人:MA(LC,5);
獵人1:MA(LC,7);
獵人2:MA(LC,9);
獵人3:MA(LC,21);
獵人4:MA(LC,23);
獵人5:MA(LC,25);
獵人6:MA(LC,59);
獵人7:MA(LC,61);
獵人8:MA(LC,63);
獵人9:MA(LC,141);
獵人10:MA(LC,143);
獵人11:MA(LC,145);
qc8:=ZIG(3,13);
DRAWTEXTREL(6,26,'一線變紅要關注,三線變紅是買點,六線變紅是共振。'),colorRed;
DRAWTEXTREL(22,100,'青春操作圖,股市有風險,入市須謹慎'),colorRed;
PARTLINE(獵人,c>獵人,RGB(255,0,0),獵人>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人1,c>獵人1,RGB(255,0,0),獵人1>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人2,c>獵人2,RGB(255,0,0),獵人2>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人3,c>獵人3,RGB(255,0,0),獵人3>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人4,c>獵人4,RGB(255,0,0),獵人4>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人5,c>獵人5,RGB(255,0,0),獵人5>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人6,c>獵人6,RGB(255,0,0),獵人6>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人7,c>獵人7,RGB(255,0,0),獵人7>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人8,c>獵人8,RGB(255,0,0),獵人8>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人9,c>獵人9,RGB(255,0,0),獵人9>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人10,c>獵人10,RGB(255,0,0),獵人10>c,RGB(80,240,60)),LINETHICK1;
PARTLINE(獵人11,c>獵人11,RGB(255,0,0),獵人11>c,RGB(80,240,60)),LINETHICK1;
買:DRAWTEXT((REF(qc8,2) > REF(qc8,1)) and (qc8 > REF(qc8,1)),LOW - (LOW)*(0.05),'買'),colorred;
賣:DRAWTEXT((REF(qc8,2) < REF(qc8,1)) and (qc8 < REF(qc8,1)),h*1.03{LOW - (LOW)*(0.03)},'賣'),Color66FF00;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票