您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

珍藏的公式源碼凈流入排行排序指標公式[通達信公式]

相關標簽:

?

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

總資金:=ABS(O-L)+ABS(H-L)+ABS(H-C);拉升資金:=IF(CLOSE>OPEN,(HIGH-LOW),IF(CLOSE<OPEN,(HIGH-OPEN)+(CLOSE-LOW),(C-L)));打壓資金:=IF(CLOSE>OPEN,(HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE<OPEN,(HIGH-LOW),(H-C)));主買:=(拉升資金/總資金)*VOL;主賣:=(打壓資金/總資金)*VOL;流通:=CAPITAL/1000000;凈流入1日:(主買-主賣)/流通;凈流入5日:SUM(凈流入1日,5);漲幅5日%:(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;凈流入10日:SUM(凈流入1日,10);漲幅10日%:(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;凈流入20日:SUM(凈流入1日,20);漲幅20日%:(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.tzcple.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票