您現在的位置:程序化交易>> 期貨公式>> 文華財經>> 文華財經知識>>正文內容

適用10分鐘也適用于非夜盤期貨 [文華財經]

  • 咨詢內容: ?原先適用3分 5分? 15分? 在 如何讓這個指標一要適用10分鐘 ,并且也適用于非夜盤期貨 AA:=BACKSET(ISLASTBAR,DAYBARPOS);BB:=BARSLAST(TIME=0900)+1;BB1:=BARSLAST(TIME=1330)+1;BB2:=BARSLAST(TIME=2100)+1;
    MM:=MIN1(BB,BB1,BB2);

    DRAWLINE3(REFX(MM=1,1),HHV(H,MM),0,REFX(MM=1,1),LLV(L,MM),0,0);DRAWLINE3(REFX(MM=1,1),HHV(H,MM),MM-1,REFX(MM=1,1),LLV(L,MM),MM-1,0);DRAWLINE3(REFX(MM=1,1),HHV(H,MM),MM-1,REFX(MM=1,1),HHV(H,MM),0,0);DRAWLINE3(REFX(MM=1,1),LLV(L,MM),MM-1,REFX(MM=1,1),LLV(L,MM),0,0);
    DRAWLINE3(ISLASTBAR,HHV(H,MM),0,ISLASTBAR,LLV(L,MM),0,0);DRAWLINE3(ISLASTBAR,HHV(H,MM),MM-1,ISLASTBAR,LLV(L,MM),MM-1,0);DRAWLINE3(ISLASTBAR,HHV(H,MM),MM-1,ISLASTBAR,HHV(H,MM),0,0);DRAWLINE3(ISLASTBAR,LLV(L,MM),MM-1,ISLASTBAR,LLV(L,MM),0,0);
    ?

    ?

    ?來源:程序化99

  • 文華技術人員: ?較復雜,我們分析下,明天給您回復

    ?

    ?來源: www.tzcple.tw

  • 文華客服: ?老師 還沒做好嗎

    ?

  • 網友回復: 分析了下,如下修改沒有夜盤的期貨合約也能用了
    ?
    AA:=BACKSET(ISLASTBAR,DAYBARPOS); BB:=BARSLAST(TIME=0900)+1; BB1:=BARSLAST(TIME=1330)+1; BB2:=IF(ISNULL(BARSLAST(TIME=2100)),1000000,BARSLAST(TIME=2100)+1);
    MM:=MIN1(BB,BB1,BB2);

    DRAWLINE3(REFX(MM=1,1),HHV(H,MM),0,REFX(MM=1,1),LLV(L,MM),0,0); DRAWLINE3(REFX(MM=1,1),HHV(H,MM),MM-1,REFX(MM=1,1),LLV(L,MM),MM-1,0); DRAWLINE3(REFX(MM=1,1),HHV(H,MM),MM-1,REFX(MM=1,1),HHV(H,MM),0,0); DRAWLINE3(REFX(MM=1,1),LLV(L,MM),MM-1,REFX(MM=1,1),LLV(L,MM),0,0);
    DRAWLINE3(ISLASTBAR,HHV(H,MM),0,ISLASTBAR,LLV(L,MM),0,0); DRAWLINE3(ISLASTBAR,HHV(H,MM),MM-1,ISLASTBAR,LLV(L,MM),MM-1,0); DRAWLINE3(ISLASTBAR,HHV(H,MM),MM-1,ISLASTBAR,HHV(H,MM),0,0); DRAWLINE3(ISLASTBAR,LLV(L,MM),MM-1,ISLASTBAR,LLV(L,MM),0,0);

    ?

  • 網友回復: ?如何讓指標適用于2分鐘周期

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  點擊這里給我發消息或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
双色球机选新浪彩票