您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

活躍度副圖指標公式源碼[同花順公式]

相關標簽:

?

原來收集的,以自己的理解方法進行修改,用起來蠻好的。

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?
?
VAR1:=MA(BARSLAST(LOW=LLV(LOW, 10))*IF(CLOSE>OPEN, VOL, 1), 4);
VAR2:=MA(BARSLAST(HIGH=HHV(HIGH, 14))*IF(CLOSE<OPEN, VOL, 1), 3);
VAR3:=VAR1;
空:IF(VAR1>=0, VAR2, 0),COLORGREEN,LINETHICK1;
多:EMA(VAR3,5),COLORRED,LINETHICK1;
趨勢:EMA(多,18),COLORLIBLUE,LINETHICK1;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),COLORRED;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');
?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

?

VAR1:=MA(BARSLAST(LOW=LLV(LOW, 10))*IF(CLOSE>OPEN, VOL, 1), 4);
Var2:=MA(BARSLAST(HIGH=HHV(HIGH, 14))*IF(CLOSE<OPEN, VOL, 1), 3);
Var3:=VAR1;
空:IF(VAR1>=0, VAR2, 0),colorgreen,linethick1;
多:EMA(Var3,5),colorred,linethick1;
趨勢:EMA(多,18),colorliblue,linethick1;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票