您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

出現黃柱信號及時追進短線追日指標公式公式[同花順公式]

相關標簽:

?

【1.目的】本指標只適合短線快進快出,是一款及時掃描主力異常操作行為的狙擊指標。在變化莫測的證券市場中瞬間抓捕主力活動的蹤跡。 【2.思路來源】長周期KDJ變化。 【3.效果】由于主力時常在實盤中有意炮制很多誤導散戶的多頭與空頭陷阱,因此,實戰中需要靈活應用,以便準確判斷主力的動機與行為,從而回避主力故意制造的誤區。 【4.操作提示】出現黃柱信號及時追進,快進快出,做T+0也不錯。

?

?

原理解析:


?

?來源:程序化99( www.tzcple.tw )

源碼:

?

?

?

RSV:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
PJ1:EMA(J,7);
PJ2:REF(PJ1,1);
JP1:=REF(INDEXC,1);
JP2:=FILTER((INDEXC-JP1)/JP1>0.01 AND (INDEXC-JP1)/JP1<0.05 AND PJ1>PJ2,5);

STICKLINE(JP2,K,15,2.7,0),COLOR00FFFF;
DRAWTEXT(JP2,K,'追'),COLOR0000FF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.tzcple.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票