您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

開盤30分選股.選出那些開盤30分走勢好的股票.【一日之計在于晨】[大智慧公式]

相關標簽:選股器如何選出好股票 、 龍龍選股選出的股票 、 開盤30分鐘選股公式 、 怎樣選出好股票 、 開盤十五分鐘股票走勢 、 開盤后30分鐘如何選股 、 選出好股票的必要因素 、 如何選出一只好股票 、 股票一天開盤時間 、 股票60分鐘選股 、 股票星期六日開盤嗎 、 用周線怎樣選出好股票 、 今天選出的股票 、 開盤5分鐘選股 、 開盤5分鐘中陽選股 、

 

開盤30分選股.選出那些開盤30分走勢好的股票.【一日之計在于晨】發一個【開盤30分】選股.選出那些在開盤30分里走勢良好的股票.我想【一日之計在于晨】嗎. 因為這種走勢只能說明莊家就是在今天企圖【奮力一搏】、

 

原理解析:


 

 

源碼:


下面是【大智慧】源碼-------------------用于分時周期--------------在9時30分以后就可以選股.不要過時太久
JA5:=REF(C,BARSLAST(TIME>093459 AND TIME<093501));
JA10:=REF(C,BARSLAST(TIME>093959 AND TIME<094001));
JA15:=REF(C,BARSLAST(TIME>094459 AND TIME<094501));
JA30:=REF(C,BARSLAST(TIME>095959 AND TIME<100001));
選股A:=JA5>DYNAINFO(4) and JA10>JA5 and JA15>JA10 and JA30>JA15 AND (JA30-DYNAINFO(3))/DYNAINFO(3)*100>=1;
量5分鐘:=REF(SUM(V,5)/SUM("05引.RMV#DAY"/240,5)>5,BARSLAST(TIME>092959 AND TIME<100001));
J11:="05引.J#DAY"<80 AND ATAN("05引.J#DAY")*180/3.1416>0;
剔除:=NOT(STRFIND(stkname,'ST',1)>0) AND NOT(STRFIND(stkname,'S',1)>0) AND NOT(DYNAINFO(4)=0);
選股A AND 量5分鐘 AND J11 AND 剔除;

 


-------------------------【05引】--------------------------這是這個必須用的引入公式.你要保持【原名】不要改動
{05引}
CL:C,LINETHICK0;
OL:O,LINETHICK0;
HL:H,LINETHICK0;
LL:L,LINETHICK0;
RC:REF(C,1),LINETHICK0;
RH:REF(H,1),LINETHICK0;
RO:REF(O,1),LINETHICK0;
RL:REF(L,1),LINETHICK0;RMV:REF(MA(V,5),1);
RV:REF(VOL,1);{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK1,COLOR00FFFF;
D:SMA(K,3,1),LINETHICK1,COLOR00FF00;;
J:3*K-2*D,LINETHICK2,COLOR0000FF,PRECIS1;【附圖】是03.01今天選出來的股票.數量不多而且當天都是收陽
CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.tzcple.tw',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指標公式');

 

 

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

 

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票