您現在的位置:程序化交易>> 外匯現貨>> 仟家信等>> 仟家信公式>>正文內容

逃頂逃底指標源碼 操作口訣[仟家信公式]

本指標最大的優點就是逃頂100%,不必等第二天的信號出現,你就可以判斷出來,而且,在買入加倉的信號也精確顯示,

使用方法:對打擊主力蹤跡,可以說是莊影難遁!巨量有下部(負交易量)說名主力,一邊拉升,一邊出逃,黃色成交量,且中間為紅色蠟燭芯的,說明主力控盤,出現蘭色或粉紅色的蠟燭色!情況就不妙!根據股票的趨勢線做分析是否出逃!
 

使用方法口訣:
選好股,挑好莊;等大勢,看起航。
跟上了,看著莊;他撤退,我清倉。
破趨勢,急離場;等著跌,莫手癢。
白色燭,紅芯長,莊家找底在振蕩,俺也伺機建點倉。
  
黃色燭,紅芯長;莊家進貨強,俺也進貨等起航。
粉色燭,紅芯長,莊家高拋低吸操作忙,俺也去逐浪。
藍色燭,紅芯短,巨量綠尾長,莊家撤退,俺也清倉。
巨量綠,藍燭長,趨勢破,急離場;等著跌,莫手癢。

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
買盤:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
賣盤:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
買賣差:=(買盤 + 賣盤);
STICKLINE((VOL > 0),VOL,0,4,1),colorFFFFFF;
STICKLINE((買賣差 > 0),0,買賣差,4,0),color0000FF;
STICKLINE((買賣差 < 0),0,買賣差,2,0),LINETHICK3,color33FF33;
量比1:=(VOL / MA(VOL,5));
VAR10:=買盤;
VAR20:=賣盤;
JX1:=BARSSINCE(買盤);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
動神:=買盤;
鬼力:=VAR20;
神比:=(動神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,動神) + 動神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,動神) + 動神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,動神) + 動神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多頭:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,4,1),color0000FF;
空頭:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,4,1),color00FF00;
STICKLINE((鬼力 > 0),鬼力,0,4,0),colorFF3399;
加倉:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,4,0),color00FFFF;
減倉:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,4,0),colorFF0000;
洗盤:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,4,0),colorFFFFFF;
高賣:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,4,0),colorFF00FF;
相對地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);

 

 

 

如果以上指標公式不適用于您常用的行情軟件

或者您想改編成選股公式,以便快速選出某種形態個股的話,

可以聯系我們相關技術人員 QQ: 262069696  點擊在線交流進行 有償 改編!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  双色球机选新浪彩票